cPanel & WHM LTS Autofix Update

During the week of November 5th, we are releasing an Autofixer for all servers that are running outdated versions of cPanel & WHM (any version older than Version 78). Affected servers will start updating to cPanel & WHM Version 78. We wanted to take this opportunity to break down precisely what is happening, who is affected, and the benefits of upgrading your servers to supported versions. The Fix is In The Autofixer will update affected servers …

During the week of November 5th, we are releasing an Autofixer for all servers that are running outdated versions of cPanel & WHM (any version older than Version 78). Affected servers will start updating to cPanel & WHM Version 78. We wanted to take this opportunity to break down precisely what is happening, who is affected, and the benefits of upgrading your servers to supported versions. The Fix is In The Autofixer will update affected servers …

Posted by Web Monkey

Leave a Reply